ПАНЕЛЬ УПРАВЛЕНИЯ
Логин :  
Пароль :  
 
Регистрация | Напомнить пароль?
Сделать стартовой | Добавить в избранное
Новости  |  Продукты  |  Релизы  |  Форум  |  Портфолио  |  Контакты
 
Навигация по сайту
Основные разделы
Главная
Продукты
Релизы
Решения
Форум
Модули
Шаблоны
Piracy Reports
Контакты
DLE Forum
Возможности
Скриншоты
Лицензия
Календарь
«    Декабрь 2010    »
ПнВтСрЧтПтСбВс
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
Опрос на сайте
Оцените DLE Forum v.2.5

Отличный
Нормальный форум
Устраивает ... но ...
Встречал и получше
Совсем не понравился
Архив новостей
Октябрь 2010 (1)
Август 2010 (1)
Июнь 2010 (1)
Май 2010 (1)
Март 2010 (1)
Февраль 2010 (1)
Рекламодатели
 
DLE-FILES.RU


Внимание:
Если вы используете дистрибутив не с офф. сайта, то ваша тема будет закрыта, а аккаунт на форуме заблокирован.

Ответить
 Разница в обновлении
dzheka3d
4 октября 2009 11:23
Сообщение #1


Участник
  • 34

Репутация: - -1 +
Группа: Посетители
Сообщений: 30
Регистрация: 29.08.2008
ICQ:--

Абонемент: 19 мар 2010
Всем привет! Вот такой вопрос...
У меня стоит версия dle 7,5 и версия форума на ней 2,3
Мне нужно обновить движок до версии 8,2 и форум до версии 2,4
Меня интересует сначала вопрос: "Идет ли форум 2,4 под версию 8,2?"
И вот второй вопрос:
Я попробовал на локалке установить движок 7,5 потом установил туда версию форума 2,3
и всё это обновил до нужных мне версий. Но вот меня смущает одно.... Есть ли разница между обновлением пустого сайта и форума и уже наполненных контентом?
Перейти в начало страницы
Mek
4 октября 2009 13:40
Сообщение #2


Активный
  • 68

Репутация: - 16 +
Группа: Посетители
Сообщений: 216
Регистрация: 1.11.2008
ICQ:763600

Абонемент: 18 фев 2010
Цитата: dzheka3d
У меня стоит версия dle 7,5 и версия форума на ней 2,3
Мне нужно обновить движок до версии 8,2 и форум до версии 2,4

1. Делай бекап базы
2. Ставь DLE 8.2 (устанавливай).
3. Ставь DLE Forum 2.4 (устанавливай).
4. Заливай базу с бекапа.
5. В файле config.php изменяй id версии на 7.5
6. В файле forum_config.php изменяй id версии на 2.3
7. Запускай обновление DLE, затем обновление форума (dle-forum.php).
Цитата: dzheka3d
Меня интересует сначала вопрос: "Идет ли форум 2,4 под версию 8,2?"

Идёт
Цитата: dzheka3d
Есть ли разница между обновлением пустого сайта и форума и уже наполненных контентом?

Если контента нету то смысл обновлять на новую версию? Проще сразу поставить последние версии DLE и DLE форума.
Перейти в начало страницы
dzheka3d
4 октября 2009 15:39
Сообщение #3


Участник
  • 34

Репутация: - -1 +
Группа: Посетители
Сообщений: 30
Регистрация: 29.08.2008
ICQ:--

Абонемент: 19 мар 2010
Цитата: Mek
Если контента нету то смысл обновлять на новую версию?

Немножко не правильно меня понял... Просто я пробовал обновлять с пустым форумом и сайтом, а у меня сайт, довольно большой и содержательный, поэтому я и спрашиваю, если я обновлю на нем и движок и форум, всё нормально пойдет?
Перейти в начало страницы
Mek
4 октября 2009 17:30
Сообщение #4


Активный
  • 68

Репутация: - 16 +
Группа: Посетители
Сообщений: 216
Регистрация: 1.11.2008
ICQ:763600

Абонемент: 18 фев 2010
Цитата: dzheka3d
если я обновлю на нем и движок и форум, всё нормально пойдет?

Если обновлять правильно, то всё будет ок smile
Перейти в начало страницы
dzheka3d
4 октября 2009 19:39
Сообщение #5


Участник
  • 34

Репутация: - -1 +
Группа: Посетители
Сообщений: 30
Регистрация: 29.08.2008
ICQ:--

Абонемент: 19 мар 2010
Спасибо :)
Перейти в начало страницы
Быстрый ответ Ответить
1чел. читают эту тему (гостей: 1)
Пользователей: 0

 
Текстовая версия
Сейчас: 2 декабря 2010 12:41



 
Новости | Продукты | Решения | Портфолио | Контакты

Copyright © 2008 DLE Files Group. All Rights Reserved.
Design by